Author Topic: Chat wasn't compatible with the upgrade  (Read 663 times)

Offline Kalin

  • Forum Destroyer
  • Administrator
  • Hero Member
  • *****
  • Posts: 867
  • Karma: +3/-0
  • Build it up, tear it down
    • View Profile
    • Media Lounge
Chat wasn't compatible with the upgrade
« on: October 03, 2011, 09:20:34 PM »
Working to find a replacement, the new one I installed isn't taking, or if you see something I don't let me know.